Closed Bug 205209 Opened 21 years ago Closed 21 years ago

Add ability for user to resize textareas to be bigger

Categories

(Core :: Layout: Form Controls, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 167951

People

(Reporter: coachhootner, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4b) Gecko/20030507

this isn't a bug.  just a suggestion.  i really like mozilla, but, there is one
option on 'omniweb' that i really LOVE!  when i use webmail of any kind, and i
am replying to an email, omniweb allows me to hit a '+' symbol in the upper
right hand corner of the webmail reply box which then blows up the entire text
box instead of only having a little box to work with.  it is a wonderful option
that i  have not seen in any other browser ever except omniweb.  can you
possibly add this?  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
.
Assignee: asa → form
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout: Form Controls
Ever confirmed: true
OS: MacOS X → All
QA Contact: asa → desale
Hardware: Macintosh → All
Summary: webmail 'reply' options → Add ability for user to resize textareas to be bigger
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 167951 ***
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.