If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

download progress sems to jump

RESOLVED DUPLICATE of bug 157548

Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 157548
15 years ago
13 years ago

People

(Reporter: Martin Bohm, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Download progress bar was jumping up and down (about 5 %, the "Time remaining"
and "transfered byte" was jumping too). When download is finished, the progress
bar don't disappear but hangs at 100 %.
URL:
ftp://ftp.icpdas.com/pub/cd/8000cd/napdos/napopcsvr/napopcdaserver.exe
The downloaded file seems to be ok.
Sorry, Could not reproduce it.
Realated with Bug 137676 ?

Reproducible: Couldn't Reproduce

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Now I can reproduce it. It's occurs, if I start a download twice, because Bug
207231. 
(It means, this bug is a dupe of Bug 207231)
Summary: download progress sems to jump → download progress sems to jump
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 157548 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.