second mail window missing minimize and maximize buttons

RESOLVED DUPLICATE of bug 204248

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 204248
15 years ago
14 years ago

People

(Reporter: Philip Nemec, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

The title bar on the second mail window only has the close window button - the
minimize and maximize aren't there.


Reproducible: Always

Steps to Reproduce:
1.  Opening a mail window (Control-2) gives a window that works correctly.
2.  Double-click on a message folder to open another mail window


Actual Results:  
second mail windows opens fine, but is missing minimize and maximize buttons


Expected Results:  
The second window should look just like the first window...

This is a fairly recent regression...

It wasn't broken in 1.4a or 2003042908 or 2003050608.

Comment 1

15 years ago
Can you attach a screenshot? I'm on w2k/051204 and WFM w/win min/max buttons and
grabbing corners.

*** This bug has been marked as a duplicate of 204248 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.