MailNews window has no minimize/maximize when opened from new mail notification window

VERIFIED DUPLICATE of bug 204248

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 204248
15 years ago
10 years ago

People

(Reporter: Joseph Wright, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

When Mozilla is running with e-mail password cached, but no MailNews window is
open, a small window appears over the system tray when new mail is received. 
Clicking on this window opens the MailNews window, but this cannot be maximized
or minimized.  It also has now max/min icons.

Reproducible: Always

Steps to Reproduce:
1. Start MailNews and input p'word
2. Open browser window
3. Close MailNews window
4. When Mail arrives, select it from new mail window
Actual Results:  
No max/min possible

Expected Results:  
Have maximize and minimize icons
Do you really see this bug in mozilla 1.4beta? It should've been fixed in it...
(bug 137661)
(Reporter)

Comment 2

15 years ago
Marked as a dupe.

I've rechecked my installation (reinastall on a new download of 1.4b).  The
problem is definitely there.  I'll make a request in 137661 for it to be reopened.

*** This bug has been marked as a duplicate of 137661 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
wrong dupe
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
The checkin from bug 137661 broke this but the bug report about this is bug
204248. And bug 204248 isn't fixed in 1.4b

*** This bug has been marked as a duplicate of 204248 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.