Status

Calendar
Sunbird Only
RESOLVED DUPLICATE of bug 199906
15 years ago
12 years ago

People

(Reporter: Wolf Lex, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4b) Gecko/20030507

After installing Calendar 0.8 for 1.4b and copying german language files all
works. Then I've create a first date next week on friday. After that ALLWAYs the
right frame with month view flickers, when calendar is opened.

Reproducible: Always

Steps to Reproduce:
1. create my first date
2.
3.

Actual Results:  
After that ALLWAYs the right frame with month view flickers, when calendar is
opened.

Expected Results:  
work without driving me crazy ;-)

Comment 1

15 years ago
Calendar 0.8 is not due to work with 1.4b.
Try to read carefully the table
http://www.mozilla.org/projects/calendar/#install everything should be in it.

(Reporter)

Comment 2

15 years ago
Sorry, perhaps my knowlegde of english is not goog enough, but on
http://mozilla.org/projects/calendar/ I find a link _1.4 beta only!_ (to the
URL: http://www.oeone.com/files/calendar_windows.xpi).

Comment 3

15 years ago
I had the same with version 1.3. Then I upgraded to 1,4 where I still had it
with one profile but not with another one. Now for unknown reasons it seems to
be gone. 
(Assignee)

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 199906 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.