Maximize button is missing on '-remote "xfeDoCommand(openBrowser)"'

RESOLVED DUPLICATE of bug 117114

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 117114
15 years ago
15 years ago

People

(Reporter: Volker Moell, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030514
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030514

When calling the default mozilla start script from commandline
   $ mozilla -remote "xfeDoCommand(openBrowser)"
I get no maximize button any longer.  Pressing Ctrl-N he's there as expected.

Reproducible: Always

Steps to Reproduce:
1. start Mozilla browser
2. call from commandline: mozilla -remote "xfeDoCommand(openBrowser)"
3. see (not) the missing maximize button

Actual Results:  
the maximize button is missing

Expected Results:  
the maximize button should be present

* I recognized the problem first about 1.5-2 weeks ago (first days of 03/2003)

* The problem seems to have nothing to do with bug #204248, because this one
seems to be fixed in the meantime.

* My window manager is fvwm2 (2.4.15).

* I build Mozilla directly from CVS, my 'about:buildconfig' is:
Build platform
target
i686-pc-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
gcc 	gcc version 2.95.3 20010315 (SuSE) 	-Wall -W -Wno-unused
-Wpointer-arith -Wcast-align -pedantic -Wno-long-long -pthread -pipe
c++ 	gcc version 2.95.3 20010315 (SuSE) 	-fno-rtti -fno-exceptions -Wall
-Wconversion -Wpointer-arith -Wcast-align -Woverloaded-virtual -Wsynth
-Wno-ctor-dtor-privacy -pedantic -Wno-long-long -pthread -pipe
-I/usr/X11R6/include

Configure arguments
--disable-tests --disable-debug --enable-optimize --without-system-nspr
--without-system-zlib --without-system-jpeg --without-system-png
--without-system-mng --enable-crypto --prefix=/opt --enable-strip

Comment 1

15 years ago
it's also unresizable.
dupe of "-remote 'xfeDoCommand(openInbox)'" opens wrong type of window

*** This bug has been marked as a duplicate of 117114 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
i *am* able to resize the window.
both on this bug and on bug #117114.
You need to log in before you can comment on or make changes to this bug.