Closed Bug 205757 Opened 18 years ago Closed 16 years ago

Text in all dialogs should be selectable/copyable to make bug reporting easier.

Categories

(Core :: XUL, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 60513

People

(Reporter: robertlaferla, Assigned: jag+mozilla)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030514

The error messages in all dialogs should be selectable/copyable so that you can
copy/paste the error message into a bug or e-mail it.


Reproducible: Always

Steps to Reproduce:
For example:

1.  Open a non-existant URL like http://www.sdfgjhsdfjghsdfg.com
2.  When the Alert dialog comes up, try selecting the error message to copy it.


Actual Results:  
You cannot select the text to copy it.


Expected Results:  
You should be able to select the text to copy it to the pasteboard.
Summary: Text is all dialogs should be selectable/copyable to make bug reporting easier. → Text in all dialogs should be selectable/copyable to make bug reporting easier.
-> XP Toolkit/Widgets

Changing severity to enhancement, confirming.
Assignee: general → jag
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Component: Browser-General → XP Toolkit/Widgets
Ever confirmed: true
QA Contact: general → jrgmorrison
Selection should also be possible for text in download progress dialog.
*** Bug 247329 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 60513 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.