If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot minimize (maximize) second mail window

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Chris Sheppard, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

I often have two mail windows open, one on my mail folders, and one for the
newsgroups.  The second one is created unminimizable; it will not even minimize
when I use the taskbar 'minimize all windows'.  Minimize and maximize buttons
are both missing.  This worked in 1.3, didn't try 1.4alpha.

Just checked:  if I close the original window, any newly spawned mail windows
(created from the existing one) will also be missing the buttons.  Closing all
mail windows and opening a new one (either from the lower-left icon or menu
Window/Mail & Newsgroups) creates a (mini|maxi)mizable window.

Reproducible: Always

Steps to Reproduce:
1. Open a mail window
2. Right click on another mail folder
3. Select 'Open in New Mail Window'
4. Observe new window has no minimize or maximize buttons

Actual Results:  
New unfrobbable window created.

Expected Results:  
Created windows that can be maximized or minimized

classic theme....

Comment 1

15 years ago
Chris Sheppard, I am unable to duplicate your symptom with the 0516 build of 
Mozilla, Windows 2000, Classic or Pinball themes.

Comment 2

15 years ago
*** Bug 206877 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
Chris Sheppard, please see bug 137661 -- someone else was seeing a similar 
problem in an earlier 1.4b.  Please verify whether you still see a problem in a 
current build.
(Reporter)

Comment 4

15 years ago
ran a nightly build, works a-ok.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 5

15 years ago
Reopening to fix resolution
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 6

15 years ago
Chris Sheppard, please don't use "fixed" except for bugs that have a specific
patch assigned to them.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.