Right-click 'Customize' on toolbar doesn't disappear if not clicked

VERIFIED DUPLICATE of bug 197112

Status

()

Firefox
Toolbars and Customization
--
minor
VERIFIED DUPLICATE of bug 197112
15 years ago
11 years ago

People

(Reporter: Andre, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

If you right-click the toolbar, a mini 'Customize...' menu pops up - if you
don't click it, and choose a regular pull-down menu instead, the 'Customize...'
menu doesn't disappear

Reproducible: Always

Steps to Reproduce:
1. Right-click toolbar
2. Don't choose 'Customize...'
3. Pull down a menu (eg. Bookmarks)
4. Click on menu again to dismiss
5. 'Customize...' menu is still there. 
Actual Results:  
'Customize...' menu is still there. Unless you actually click on it, go into the
customize screen, then out again, the menu stays up. It being there also
interferes with the ability to fill-in a form (like this one) until you can get
rid of it. 
Note: Phoenix 0.5 Release version did not do this.

Expected Results:  
Customize menu should disappear if anything else is clicked on.

Using Qute theme. Seems to behave the same with any theme.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 197112 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.