Status

()

Firefox
Menus
--
enhancement
VERIFIED DUPLICATE of bug 170677
15 years ago
12 years ago

People

(Reporter: NetVicious, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

Use http://iconpacks.mozdev.org/phoenix/ icons for Mozilla Firebird Project

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Please search bugzilla before reporting non-bugs.

*** This bug has been marked as a duplicate of 170677 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.