Emoticons (smileys) appear cut off (do not resize) at smaller font sizes.

VERIFIED DUPLICATE of bug 150396

Status

--
trivial
VERIFIED DUPLICATE of bug 150396
16 years ago
10 years ago

People

(Reporter: kenneth, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

When composing messages at a personally more attractive font (Helvetica/Arial,
"smaller" font size), the emoticons appear chopped off at the top and bottom;
they do not resize according to font size.  Also, since the majority of mail I
get is from Outlook Express users, most of my incoming smileys are cut off
because this is the default font size for OE.

Solutions:
1. create slightly smaller emoticons that fit into this generally accepted font size
2. give Mozilla the ability to scale up a line or increase leading when an
emoticon has been inserted.


Reproducible: Always

Steps to Reproduce:
1. Compose a new message
2. Set font to a smaller (10 pt or below) size
3. Type text and insert an emoticon.

Actual Results:  
Emoticon appears cut off at top and bottom.

Expected Results:  
Emoticon should not appear cut off.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 150396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.