If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

View -> Messages settings global

RESOLVED DUPLICATE of bug 206131

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 206131
15 years ago
13 years ago

People

(Reporter: wolfiR, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030519
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030519

the settings "All" and "Unread" in View -> Messages are valid global and not
special for every News- or Mail-Account (or Folder)

Reproducible: Always

Steps to Reproduce:
1. use two News- or IMAP-Accounts (or mixed)
2. set View-Messages-Unread in one account
3. check the setting of the other account

Actual Results:  
the setting is defined global

Expected Results:  
every folder should have its own setting
(Reporter)

Comment 1

15 years ago
oops, now I found the bug

*** This bug has been marked as a duplicate of 206131 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.