Change the font of the address field in the mail composition

RESOLVED DUPLICATE of bug 189769

Status

--
enhancement
RESOLVED DUPLICATE of bug 189769
16 years ago
10 years ago

People

(Reporter: gerke.kok, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030519
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030519

It would be nice if one would be able to change the font of the address fields
in the composer. I have a system that used 128 dpi dispay fonts and the fonts
that are used for the from/to/cc/bcc/etc.etc. lines are to small to be read
easily. Is there a way to fix this?

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
*** Bug 206444 has been marked as a duplicate of this bug. ***

Updated

16 years ago
Summary: Change the font of the address field in the mail composer → Change the font of the address field in the mail composition

*** This bug has been marked as a duplicate of 189769 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.