There seems to be no way to change the fonts used in the list of emails nor in the address and subject fields when composing emails.

RESOLVED DUPLICATE of bug 18454

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 18454
16 years ago
14 years ago

People

(Reporter: A.Bundy, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020930
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020930



Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
well, in fact, there is a way. userChrome.css
Assignee: asa → sspitzer
Component: Browser-General → Mail Window Front End
Product: Browser → MailNews
QA Contact: asa → laurel
Yup, useChrome.css.

Search google.com for customizing mozilla.. I'll make it easy for you:
<http://www.google.com/search?q=customizing+mozilla>.

All logic tells me that changing the fonts in windows will change the fonts 
there.. oh, this is linux.. well, theres gotta be a way to do the same thing in 
linux, change the overall X look.
If this does not work, this really is a bug. If it does, this should be 
INVALID, I believe.

Comment 3

16 years ago
I thought Mozilla reflect fonts chosen in your current Gtk theme.
Bug 18454 and bug 125633 seem related.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 18454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
*** Bug 206443 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.