Closed Bug 206640 Opened 17 years ago Closed 17 years ago

perf regression on scrolling this page, you can see Mozilla slowly redrawing chunks, works perfectly in Netscape 7.02

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 203439

People

(Reporter: pascalc, Unassigned)

References

()

Details

(Keywords: perf, regression)

Build 2003052008 WinXP
(Athlon 1700XP 768 MB ram Nvidia card)

1 go to http://www.nic.fi/~tapio1/Teaching/Netscape.php3
2 scroll the page

actual result : you can see the browser painfully redrawing the page at snail speed
expected result : scrolls nicely like it used to do in Netscape 7.02

*** This bug has been marked as a duplicate of 201442 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Matti, is this really a dupe?
Bug 201442 is fixed, but this problem remains.
.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 203439 ***
Status: REOPENED → RESOLVED
Closed: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.