Closed Bug 206756 Opened 21 years ago Closed 21 years ago

Mozilla is not fully integrated into the Windows Internet Options control panel widget

Categories

(MailNews Core :: Backend, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 121369

People

(Reporter: aron.j.silverton, Assigned: sspitzer)

Details

User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3) Gecko/20030312

Installing Mozilla does not create all of the proper registry entries to make 
Mozilla an option for Control Panel->Internet Options->Programs->Newsgroups.  
Bug 204905 addresses part of this problem by making mailto:, news:, and nntp: 
URLs work, but Mozilla -news is still not the default news reader.

Reproducible: Always

Steps to Reproduce:
1. Install Mozilla on W2k system
2. Goto Internet Options->Programs
3. Verify that Mozilla is not an option
Actual Results:  
Outlook/OE, if installed, are the only options for default news reader.

Expected Results:  
Mozilla should install all registry keys to make itself an option for the 
default news reader program.  This will allow, for example, users of Outlook to 
select View->Go To->News and have mozilla -news launched instead of Outlook 
Express news reader.

I believe that Bug #204905 is related.
Summary: Mozilla is not fully integrated into the Windows Intenet Options control panel widget → Mozilla is not fully integrated into the Windows Internet Options control panel widget

*** This bug has been marked as a duplicate of 121369 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
My bad.  I did a search and didn't find 121369.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.