Closed Bug 207206 Opened 17 years ago Closed 17 years ago

doeditparams.cgi XHTML compatibility

Categories

(Bugzilla :: Administration, task, trivial)

task
Not set
trivial

Tracking

()

RESOLVED FIXED
Bugzilla 2.18

People

(Reporter: goobix, Assigned: goobix)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030428
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3.1) Gecko/20030428

XHTML-like compatibility for doeditparams.cgi as specified in Bugzilla
developers guide.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
doeditparams.cgi patch for XHTML-like compatibility.
Attachment #124262 - Flags: review?(justdave)
Attachment #124262 - Flags: review?(justdave) → review?
Attachment #124262 - Flags: review? → review?(myk)
Comment on attachment 124262 [details] [diff] [review]
doeditparams.cgi patch

I'm okay with the added dot, even if it wasn't there before; the rest is
über-trivial.

r=kiko
Attachment #124262 - Flags: review?(myk) → review+
-> patch owner
Assignee: justdave → jocuri
Status: UNCONFIRMED → NEW
Ever confirmed: true
I've just tested it and it patches correctly againest the current CVS.
Requesting approval, changing status to assigned.
Status: NEW → ASSIGNED
Flags: approval?
Flags: approval? → approval+
Checked in:

Checking in doeditparams.cgi;
/cvsroot/mozilla/webtools/bugzilla/doeditparams.cgi,v  <--  doeditparams.cgi
new revision: 1.27; previous revision: 1.26
done

Vladd: Since you're the owner, I'll let you resolve.
Thanks, done.
Status: ASSIGNED → RESOLVED
Closed: 17 years ago
Resolution: --- → FIXED
Blocks: bz-2.17.5
Target Milestone: --- → Bugzilla 2.18
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.