a lot of times the site doesn't load all the way.

RESOLVED DUPLICATE of bug 205165

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 205165
15 years ago
14 years ago

People

(Reporter: Anthony Carter, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

A lot of times the site doesn't load all the way. And when it does most of the
time the links are broken.

Reproducible: Sometimes

Steps to Reproduce:
1.go to url espn.go.com

Actual Results:  
Page doesn't always load. When it does, links are broken!

Expected Results:  
I would like to have full accessiblity.

Comment 1

15 years ago
Looks like a dupe of bug 206760, which is a dupe of bug 205165

Comment 2

15 years ago
yup.. marking as such

*** This bug has been marked as a duplicate of 205165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.