Status

Calendar
Sunbird Only
--
enhancement
VERIFIED DUPLICATE of bug 405508
15 years ago
9 years ago

People

(Reporter: Edward MacGillivray, Unassigned)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

I would like to request that it be made possible to relocate the list of tasks.
 I have come to find that there is quite a lot of information that I want
displayed about tasks.  So it seems as though I want to have the list of tasks
located somewhere more like where the list of events are located.  I am actually
thinking that the tasks could be shown below the large calendar display (while
the events remain on top of the large calendar display).

I understand that I am a raving psychotic who is asking for the world and
probably no one else wants this, but if it could be [yet another] preference it
would make me quite happy.

thanks
mac


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Comment 2

14 years ago
*** Bug 215952 has been marked as a duplicate of this bug. ***

Updated

13 years ago
QA Contact: gurganbl → sunbird
Reassigning all automatically assigned bugs from Mostafa to nobody@m.o

Bugspam filter: TorontoMostafaMove
Assignee: mostafah → nobody

Comment 4

9 years ago
(In reply to comment #0)
> I have come to find that there is quite a lot of information that I want
> displayed about tasks.  So it seems as though I want to have the list of tasks
> located somewhere more like where the list of events are located. 

I think this is the main goal of the request, and has been addressed in Lightning by "Task Mode" (bug 253396).  For Sunbird it is not implemented (yet) due to issues discussed in bug 405508.

Since those bugs cover the current efforts in toward larger todo lists, and Sunbird is closer to what Calendar was at the time of this bug was reported, marking duplicate of bug 405508.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405508
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.