Will not load on version 1.4 RC 1

RESOLVED DUPLICATE of bug 195600

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 195600
15 years ago
13 years ago

People

(Reporter: Scott Mills, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

Will not load. 

Reproducible: Always

Steps to Reproduce:
1.Install Mozilla version 1.4 RC1   
2.
3.

Actual Results:  
The error while loading is  [The instruction at "0x610f0769" referenced memory
at "0x4d7a6f6d. The memory could not be read.]  This happens after a reboot,
delete and new install. 
Is consistant every time.

Expected Results:  
Loaded and start running

This is consistant. I have deleted and reinstalled version1.4 RC1. I had done a
cold reboot with the same results. I could not install 1.4? over version 1.4RC1
and get Mozilla to run. The only way to get Mozilla running is to install
version 1.3 and run upgrades to 1.4b. Where I get the procedure entry point
??InsAVLTree @@ .......  Which is livable...
>nsAVLTree 

You uninstalled Mozilla but you didn't deleted the application folder and you
have installed an incompatible addond which cause such an error.

Comment 2

15 years ago
Can confirm I also have this problem. I had to backup and delete my Program
Files/mozilla.org directory to get this to work on my Win2000 system. It is not
a problem with the Plugins directory, or the chrome directory as I tried
deleting those directories previously. I am using the same profile as I had on
1.3 (so I didn't lose my bookmarks or Password Manager thankfully). The only
files that appear to be left as culprits are from the Calender '*cal*.xpi' or
flashplayer in the Components directory (and Netscape subdirectory), or my
mail.identity.id1.advanced.disable directory ???

I ask for this to be listed as a bug, as it does not conform to expected Mozilla
behavior, and expects me to re-install major components of my system, which is
unacceptable for a point release.

If requested, I can send a directory listing of what appear to be the offending
directories.
Flags: blocking1.4+
can@dcs.gla.ac.uk: Please don't set flags if you don't know what they mean.

and this is no mozilla bug, if you installed addons like the calendar !
Flags: blocking1.4+

Comment 4

14 years ago
My suspicion is that this is a dupe of bug 195600. Any thoughts?
why not

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.