If I don't the size of message is difficult to decide what to do

VERIFIED DUPLICATE of bug 207820

Status

VERIFIED DUPLICATE of bug 207820
15 years ago
10 years ago

People

(Reporter: jqueiroz, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; MyIE2)
Build Identifier: the header don't show the size of message when it was larger and exced the limit size download

It's important to decide what to do , download message or not.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 207820 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: If I don't the size of message is difficult to decide what to do → If I don't the size of message is difficult to decide what to do
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.