he header don't show the size of message when it was larger and exced the limit size download

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
10 years ago

People

(Reporter: jqueiroz, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; MyIE2)
Build Identifier: the header don't show the size of message when it was larger and exced the limit size download

It's important to decide what to do , download message or not.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Jose Carlos: it is not clear what this bug is about.  The information you 
provided makes it appear that you reporting a bug for Internet Explorer -- that 
has nothing to do with Mozilla.

If in fact you are using Mozilla, you can see the size of the message before 
downloading by displaying the Size column: In the Thread Pane (list of messages) 
there is a row of headers across the top.  At the far right is a little header 
which you can click to get a menu.  That menu lists which headers are available. 
Select 'Size' and the Size header will be displayed.  (If you are looking at a 
newsgroup rather than mail, the option will be 'Lines' instead of 'Size' but it 
means pretty much the same thing.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
*** Bug 207819 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search
You need to log in before you can comment on or make changes to this bug.