Moving a message by drag&drop freeze mozilla

VERIFIED DUPLICATE of bug 207908

Status

SeaMonkey
MailNews: Account Configuration
--
major
VERIFIED DUPLICATE of bug 207908
15 years ago
13 years ago

People

(Reporter: Thomas, Assigned: Bienvenu)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030602
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030602

When you try to move a message into another folder by drag and drop, Mozilla
freeze forever.

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla Mail
2.Try to move a mail from a folder to another
3.

Actual Results:  
Freeze forever. Kill the process and to start again mozilla is the only solution

Expected Results:  
The message is moved to the destination folder

Moving message by right-click/move to/folder works fine
(Reporter)

Updated

15 years ago
Component: Mail Database → Account Manager

Comment 1

15 years ago
Confirmed with build ID 2003060209. CPU usage is 100%, but nothing happends.

Comment 2

15 years ago
This is a dupe of bug 207908 and is fixed in the next nightly.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 207908 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
This bug ist fixed in Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.5a) Gecko/20030603

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.