Closed Bug 208491 Opened 19 years ago Closed 10 years ago

Copied Bookmark folder should paste as text instead of linked text in Composer

Categories

(SeaMonkey :: Bookmarks & History, enhancement, P3)

PowerPC
All
enhancement

Tracking

(Not tracked)

RESOLVED WORKSFORME
mozilla1.5beta

People

(Reporter: chrispetersen, Unassigned)

Details

(Whiteboard: [2012 Fall Equinox])

Build: 2003-06-05-05
Platform: All
Expected Results: A copied bk folder should paste as text only into a Composer
document.
What I got: After copying a bookmark folder, pasting into Composer creates a
link. This behavior is correct for a copied bookmark file but NOT a bookmark
folder since the folder won't have a URL.


Steps to reproduce:

1) Open Bookmark manage
2) Select a bookmark folder and press command/ctrl -C  to copy folder
3) Open Composer
4) Paste into a new composer document
5) Link is created with a href= '' attribute.
Severity: normal → enhancement
confirming
-> me
Priority: -- → P3
Target Milestone: --- → mozilla1.5beta
Product: Browser → Seamonkey
Reassigning as per Bug #32644
Assignee: p_ch → nobody
WFM here, after pasting bookmarks folder into Composer there are created links to all links what present in pasted folder
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Build identifier: 20120921003032
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Whiteboard: [2012 Fall Equinox]
You need to log in before you can comment on or make changes to this bug.