Comment what bugs were worked around in P3P

RESOLVED FIXED in mozilla1.5alpha

Status

()

Core
XML
RESOLVED FIXED
15 years ago
15 years ago

People

(Reporter: Heikki Toivonen (remove -bugzilla when emailing directly), Assigned: peterv)

Tracking

Trunk
mozilla1.5alpha
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

From bug 191920:

+// XXX Temporary function to workaround disappearing scrollbars
+//	and bug in document.appendChild(DocumentFragment).

Change that comment to say which bug number.
Summary: Comment what bug → Comment what bugs were worked around in P3P
Target Milestone: --- → mozilla1.5alpha

Comment 1

15 years ago
*** Bug 208558 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

15 years ago
fixed with patch for bug 208560.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.