Resizing form controls while increasing/decreasing text size

RESOLVED DUPLICATE of bug 62384

Status

()

Core
Layout: Form Controls
--
trivial
RESOLVED DUPLICATE of bug 62384
15 years ago
15 years ago

People

(Reporter: Sergey Ulanov, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030605 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4b) Gecko/20030605 Mozilla Firebird/0.6

mozilla doesn't resize form controls, when I increase or decrease text size. 
It does this, then it reloads the page


Reproducible: Always

Steps to Reproduce:
1.open a page with form controls like text area or dropdown box
2.incrace text size several times
3.update the page

Actual Results:  
After second step, then controls is not resized, but after third step the will 
be resized

Expected Results:  
It should resize controls while user changes text size

Comment 1

15 years ago
dupe of "Text Zoom doesn't change dropdown height (without reload)"

*** This bug has been marked as a duplicate of 62384 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.