/msg's written from a query to another user are shown in the query

RESOLVED DUPLICATE of bug 114104

Status

Other Applications
ChatZilla
--
minor
RESOLVED DUPLICATE of bug 114104
15 years ago
14 years ago

People

(Reporter: Felix Kauselmann, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When I write a message to the a user while i'm in a query with another user the
message appears in the query. This is just an optical problem, which means that
I see the message in the query and the user whom I sended the message really
gets it. The same happens If I have querys with both users. Chatzilla shows the
message as a regular input in the query but sends it to the correct user (but in
the other query the message isn't shown). I'm using chatzilla 0.8.31

Reproducible: Always

Steps to Reproduce:
1.open a query with 1 or 2 users
2.from the 1st query: /msg user2 test 
3.

Actual Results:  
query1: {Me} test
query2: -nothing-


Expected Results:  
query1: to(user2) test
query2: {me} test

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 114104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: /msg's written from a query to another user are shown in the query → /msg's written from a query to another user are shown in the query
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.