delete key does not work in the download manager

RESOLVED DUPLICATE of bug 201697

Status

--
minor
RESOLVED DUPLICATE of bug 201697
15 years ago
14 years ago

People

(Reporter: hausdi, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3.1) Gecko/20030425

The download manager lost a minor functionality for some reason.
If you try to delete downloaded file entries your have to click on the delete
button in the download manager window. In earlier version (I can remember
version 1.0 worked) it was possible to simple press the deletet key (which makes
sense). 


Reproducible: Always

Steps to Reproduce:
1. Download a file 
2. Klick on the entry in the list if the file is 100% done
3. Press the delete key 

Actual Results:  
nothing thats the whole problem

Expected Results:  
delete the entry

Comment 1

15 years ago
Please always use a current build to report any problem, this one has already
been fixed.

*** This bug has been marked as a duplicate of 201697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.