bad position when use <statusbar/> inside <wizard/>

VERIFIED DUPLICATE of bug 209550

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 209550
15 years ago
10 years ago

People

(Reporter: Ariel Fatecha, Assigned: David Hyatt)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

wizard doesn't inserts anything under buttons-box (ok, cancel, etc), but
statusbar must be in window's bottom place.

Reproducible: Always

Steps to Reproduce:
1.open test-case
2.see where <statusbar> is placed


Actual Results:  
<statusbar> is placed over buttons-box

Expected Results:  
<statusbar> must be placed under buttons-box

I'll post patch for this bug.

Comment 1

15 years ago
Duplicate of bug 209550.

*** This bug has been marked as a duplicate of 209550 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Summary: bad position when use <statusbar/> inside <wizard/> → bad position when use <statusbar/> inside <wizard/>

Comment 2

15 years ago
verified double submit
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.