find in view-->source does not work unless you highlight text

RESOLVED DUPLICATE of bug 203117

Status

Core Graveyard
View Source
RESOLVED DUPLICATE of bug 203117
15 years ago
8 years ago

People

(Reporter: Michael Rusignola, Assigned: Doron Rosenberg (IBM))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

The "find" command in view-->source does not work unless you highlight text in
the source window. 

Reproducible: Always

Steps to Reproduce:
1. View source on any html page
2. Hit ctrl-F
3. Type in any text that exists in the page's source

Actual Results:  
The text is not found

Expected Results:  
If you highlight the first line of the source, and hit ctrl-F again, it finds
your search string.
Neil, could you dup this to whatever bug it was that fixed it?

Comment 2

15 years ago
The most relevant one of four bugs mentioned in the checkin comment...

*** This bug has been marked as a duplicate of 203117 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

8 years ago
Component: View Source → View Source
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.