focus on frame set not right for search

RESOLVED DUPLICATE of bug 197246

Status

SeaMonkey
Search
RESOLVED DUPLICATE of bug 197246
15 years ago
10 years ago

People

(Reporter: Michael Rusignola, Assigned: shliang)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

Typically when you type while focus is on an html page, it will begin a search
for the word you are typing, letter by letter. Within a frameset, it begins the
search in the first frame, regardles of whether you have set the focus correctly
by clicking on the frame you want to search within.

Reproducible: Always

Steps to Reproduce:
1. Open a page with a frame set
2. Select various frames within the set by clicking on them or highlighting text
3. Type a few letters of a word that appears in the frame


Actual Results:  
It always searches for the text in the first frame, not the selected frame.

Expected Results:  
Search within the frame that had focus.

Comment 1

15 years ago
Dupe of Bug 197246

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 197246 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.