Closed Bug 209768 Opened 19 years ago Closed 19 years ago

calendar extnsion in firebird not working properly

Categories

(Firefox :: General, defect)

x86
Other
defect
Not set
major

Tracking

()

VERIFIED DUPLICATE of bug 200257

People

(Reporter: moz-birds, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

When using the calendar as an extension in firebird, the New Events and New
Tasks will not open, either though the toolbar button or the Menu > File> option

I also cannot get the calndar to move from day to day using the mouse to click
in the calender on the week or monthly views.

I have tried using calendar as both a tab and a seperate window but neither of
these works

I am using the 17/06/03 build of Firebird
This problem does not occur in mozilla 1.4

Reproducible: Always

Steps to Reproduce:
1.Download The new calendar extension and install it
2.open the calendar page/extension using chrome://calendar/content/calendar.xul
3.try open a 'new event' or 'new task' by clicking the relevant button on the
calendar task bar

Actual Results:  
usually nothing happens
sometimes, the whole of firebird freezes (rarely)


i am using windows ME - which isn't listed in your OS choices above
and i am using a nightly build (17/06/03) not a milestone build 
i am using the latest version of the extension for calendar 1.5.1

*** This bug has been marked as a duplicate of 200257 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Mass-verifying. Sorry for bugspam.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.