If image contains errors it is replaced with error message instead of displaying good data

VERIFIED DUPLICATE of bug 58880

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 58880
15 years ago
15 years ago

People

(Reporter: Aaron Kaluszka, Assigned: Jim Dunn)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
If an image has an error further down in the stream (or an Internet connection
is lost), but some (or most) of the image has loaded and has been rendered
properly, it is still replaced with an error message (when viewing an image
directly).  It would be better to leave any data that has already been displayed.
Firebird 20030514/WinXP

*** This bug has been marked as a duplicate of 150611 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
fixing dup
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 58880 ***
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.