Menus open in the wrong monitor using multiple monitor

VERIFIED DUPLICATE of bug 98830

Status

()

VERIFIED DUPLICATE of bug 98830
16 years ago
10 years ago

People

(Reporter: gabriel.klein, Assigned: hyatt)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

I'm using 2 monitors.
If I put mozilla on the second monitor, when I open a menu,
the menu open on the first monitor.

Sorry if this bug is duplicate, but I haven't found it.

Reproducible: Always

Steps to Reproduce:
1. Buy 2 monitors
2. Put mozilla in the second monitor
3. Try to open a menu

Actual Results:  
Open menu in the first monitor

Expected Results:  
Open menu in the second monitor

Comment 1

16 years ago
Tooltips appearing in the wrong monitor is bug 148676.  Taking tooltips out of
the summary of this bug.
->XP Toolkit/menus
Assignee: general → hyatt
Component: Browser-General → XP Toolkit/Widgets: Menus
QA Contact: general → shrir
Summary: Menu and url tip open in the wrong monitor using multiple monitor → Menus open in the wrong monitor using multiple monitor
Whiteboard: DUPEME

Comment 2

16 years ago
*** Bug 210133 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
Confirming new based on duplicate bug report.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

15 years ago
Also, when you have extended your desktop but switch back to a single monitor
again, although browser windows return to the primary monitor, dialogs (e.g.
What do you want to do with this file? type) continue to open off the screen ie
in position of previous monitor.

Comment 5

15 years ago
I have the duplicate bug number memorized. It had a summary you never would have
found, though. I've just updated it.

Problem is, no one with a multiple monitor system has stepped up to work on this
bug. Another problem is, it seems to be difficult to reproduce: see bug 98830
comment 19 - 21.

*** This bug has been marked as a duplicate of 98830 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Comment 6

15 years ago
Oh and the bug in comment 4, that would be a different bug. And an icky one. If
you wouldn't mind, please file a new bug with just that problem and detailed
instructions and ... I have no idea who to assign it to. Me, I guess. But all
these multiple-monitor bugs are going unserviced until mozilla buys me another
video card and monitor. Make it something in a high-end Radeon.
verified.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: shrir → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.