Installer Crashed after all prompts, might have been when it tried to open browser...

VERIFIED DUPLICATE of bug 195600

Status

--
critical
VERIFIED DUPLICATE of bug 195600
16 years ago
14 years ago

People

(Reporter: jpthiel, Assigned: ssu0262)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla 1.4 Candidate 2

I went through the installation procedure, I have 1.3 current installed.  The
process was going smoothly, I answer prompts of where and what to install.  The
installer indicated it was installing all the programs.  Then after it appears
to have finished copying/installing files, it crashed.  Unfortunately when I
tried to start the browser after this, it just continually crashed for browser
and e-mail...  So I re-installed 1.3 to submit this bug, etc.  

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
I got the report a bug to Microsoft Window....now I wish I would have copied the
info it was going to send for this bug report.  This is my first, so beginners
bad, next time will be on top.  If you need me to re-install and grab this info
just let me know.

Expected Results:  
Not crashed...

Comment 1

16 years ago
Have you tried installing it into a brand new folder?
Severity: blocker → critical

Comment 2

16 years ago
YOu need to install into an empty directory.   Uninstalling previous version of
Mozilla first is a start.

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.