not able to change calendar for event

RESOLVED DUPLICATE of bug 209687

Status

--
minor
RESOLVED DUPLICATE of bug 209687
16 years ago
12 years ago

People

(Reporter: francois.mean, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3; MultiZilla v1.4.0.3J) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3; MultiZilla v1.4.0.3J) Gecko/20030425

With tre previous version we were able to change the calendar for an event or a
task. Now the combo is disabled and once you created the event you are no more
able to change it's calendar.

Reproducible: Always

Steps to Reproduce:
1.Create a new event
2.Click OK
3.try to change its calendar now

Actual Results:  
the combo showing the available calendar is disabled

Expected Results:  
reenable the combo

Comment 1

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Comment 2

15 years ago
This exists, but do we want to fix it? Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
Yes please fix this, it's really easy to create a new event and forget to set
the correct calendar. (then deleting and recreating is irritating).

Comment 4

14 years ago
can't write event and task on the calender...

click new event.. write something then click ok.
but still nothing on the calendar.
What is the problem..?

H.Sawa

Comment 5

14 years ago
have a problem with the thunderbird Calendar.
can't write and put new events on the calendar.
I did click new event. write something. click OK. 
but there's no words on the calendar..
I use thunderbird0.7.3(japanese version) with Windows2000.
Please help and give me some advise.
email address; haru.komorebi@ezweb.ne.jp
Thank you.
H.Sawa 
(Assignee)

Comment 6

14 years ago
*** Bug 259798 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
*** Bug 269300 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
Isn't this a duplicate of bug #209687?
*** Bug 273262 has been marked as a duplicate of this bug. ***

Comment 10

14 years ago
Greatly reduces calendar functionality for me: in order to change an event from
one calendar to another I currently have to delete and recreate the entire
event.  NB, I am running Sunbird on Win2K

Comment 11

14 years ago
(In reply to comment #8)
> Isn't this a duplicate of bug #209687?

Looks like it to me, too.  Both have 5 votes, no testcases, so since bug 209687
was reported first, marking this one as a duplicate.

*** This bug has been marked as a duplicate of 209687 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.