Can't edit prefs for themes and extensions

VERIFIED DUPLICATE of bug 210437

Status

()

Firefox
Address Bar
--
major
VERIFIED DUPLICATE of bug 210437
15 years ago
12 years ago

People

(Reporter: Michael Moy, Assigned: shliang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030623 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030623 Mozilla Firebird/0.6

Install Mozilla Firebird nightly 6/23, install an extension and try to change it.
You can't see the extensions. You can't see themes either.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Also applies to the 6/24 build. Note that the extensions are installed but don't
appear in the list. Themes are different in that they don't install or appear in
the list.

Comment 2

15 years ago
Somebody change the product to Phoenix.
(Reporter)

Comment 3

15 years ago
It's a problem in Mozilla Firebird/Phoenix.
Component: Themes → Autocomplete
Product: Browser → Phoenix
Version: Trunk → unspecified

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 210437 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
verified.
Status: RESOLVED → VERIFIED

Updated

14 years ago
QA Contact: pmac → bugzilla

Updated

12 years ago
QA Contact: bugzilla → location.bar
You need to log in before you can comment on or make changes to this bug.