URL Bar of mozilla window in second monitor appears in first monitor

RESOLVED DUPLICATE of bug 138933

Status

RESOLVED DUPLICATE of bug 138933
16 years ago
10 years ago

People

(Reporter: jamespark, Assigned: hewitt)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4) Gecko/20030624

After opening Mozilla on a computer with just one monitor connected (my case a
powerbook G4's built in LCD screen), I connect a second monitor to the computer.
I open a new mozilla window on the second monitor and start typing a URL in the
URL bar of the mozilla window. The dropdown suggestions appear on the first
monitor instead of on the second monitor right underneath the URL bar.

Reproducible: Always

Steps to Reproduce:
1. Open mozilla on computer with just one monitor attached.
2. Connect second monitor to computer.
3. Open or move mozilla window to second monitor.
4. Start typing in the URL bar.
5. See the dropdown suggestions appear on the first monitor instead of where it
should be on the second monitor.

Actual Results:  
See the dropdown suggestions appear on the first monitor instead of where it
should be on the second monitor.

Expected Results:  
See the dropdown suggestions appear right under the URL bar in the mozilla
window on the second monitor.

If i quit out of mozilla and open it again on with both monitors attached to the
computer, the URL bar suggestions work fine on either monitor.
(Reporter)

Comment 1

16 years ago
Not sure if this has a bearing but I arrange the second monitor to be on the
left of the first monitor.
Summary: URL Bar of mozilla window in second monitor appears in first monitor → URL Bar of mozilla window in second monitor appears in first monitor

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 138933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.