1.4RC3 Critical: Download manager does not open. Can't use 'save link as'.

RESOLVED DUPLICATE of bug 180672

Status

SeaMonkey
Download & File Handling
--
critical
RESOLVED DUPLICATE of bug 180672
15 years ago
13 years ago

People

(Reporter: Kirk Brocas, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

'Save link Target As' when right clicking on a link invokes the file-save
dialogue box, but does nothing after clicking save. Nothing happens when trying
to open Download Manager from the menu.

I created a new profile to test, and get same problem with Plain Vanilla profile.

This problem ocurred after installing 1.4RC3 - 1.4RC2 does not have this problem.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

15 years ago
After getting the same problem with 1.4RC3 on two different machines (both
Windows 2K SP3) I reinstalled 1.4RC2 and the problem was no more. So problem
seems to be with 1.4RC3.

I used the same profile with both Mozilla releases.

Changed priority to critical, as 1.4RC3 is pre production release, and this
problem is a blocker.
Severity: major → critical
Depends on: 180672

Comment 2

15 years ago
Kirk, is this behavior the same as bug 213698? They sound very similar.

Comment 3

14 years ago
 IMHO this bug could be closed. > 1 year no response from the reporter and an
old version.

*** This bug has been marked as a duplicate of 180672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 180672
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.