Can't use upper case letters in about:config filter

RESOLVED DUPLICATE of bug 211041

Status

()

RESOLVED DUPLICATE of bug 211041
16 years ago
16 years ago

People

(Reporter: hidenosuke, Assigned: ccarlen)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030628
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030628

If you enter upper case character in "Filter" in about:config
nothing will be matched.

Reproducible: Always

Steps to Reproduce:
1.Open about:configu scree
2.Enter uppler case chacter
3.No item will be matched

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 211041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.