<BR> tag after </TR> closes table before </TABLE>

VERIFIED DUPLICATE of bug 1699

Status

()

P2
normal
VERIFIED DUPLICATE of bug 1699
20 years ago
20 years ago

People

(Reporter: douliana3, Assigned: douliana3)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

20 years ago
Try visiting www.netaddress.com with netscape Gecko, it looks pretty messed up.
All the images are displaced and sometimes ovrlapping.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Component: Rendering → Parser
Resolution: --- → DUPLICATE
Summary: The site looked messed up → <BR> tag after </TR> closes table before </TABLE>

Comment 1

20 years ago
(Changed summary). This table breaks on 'bad content in table', in this
case a <BR> in between </TR><TR> (at line 205 for content as at Jan 1 99).
This is another instance of #1699 (I think). Marked as duplicate.

 --- simple test case to break the table (Nightly build Dec 31 -- win95) ---
 <html><body>
   <table border>
     <tr> <td>ONE</td> </tr>
     <BR> <!-- BR breaks table -->
     <tr> <td>TWO</td> </tr>
   </table>
 </body></html>
 ---        ---

Note to the submitter, douliana3@usa.net: The field 'Assigned to:' is
usually left blank when submitting a bug and, by default, it is then
assigned to the relevant module owner for action. This is the person in
charge of resolving the bug. Did you really mean to make yourself the
owner of this bug?



*** This bug has been marked as a duplicate of 1699 ***

Comment 2

20 years ago
Verified Dup of Bug 1699
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.