Mozilla 1.4 crashes at start

RESOLVED DUPLICATE of bug 195600

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 195600
15 years ago
14 years ago

People

(Reporter: plazma5, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3.1) Gecko/20030425

Mozilla 1.4 crashes every time I try to start it with this message:

MOZILLA verursachte einen Fehler durch eine ungültige Seite
in Modul XPCOM.DLL bei 015f:610f0769.
Register:
EAX=6c614349 CS=015f EIP=610f0769 EFLGS=00010202
EBX=00000000 SS=0167 ESP=0065f630 EBP=0065f654
ECX=00785f34 DS=0167 ESI=610f3b40 FS=3c8f
EDX=317b0fff ES=0167 EDI=00792010 GS=0000
Bytes bei CS:EIP:
8b 00 3b c3 74 21 33 f6 80 38 00 74 1a 8b 4d 08 
Stapelwerte:
00000000 80000000 00785910 610f3b40 00785f10 00000000 00000006 00785f18 00000000
0065faa8 610d7a7e 00785914 00785f10 00792110 00791790 610f6084 

Reproducible: Always

Steps to Reproduce:
1.click on Mozilla-Icon
2.
3.

Actual Results:  
crash

Expected Results:  
start

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.