All users were logged out of Bugzilla on October 13th, 2018

Moz 1.4 - crash on startup in XPCOM.dll

VERIFIED DUPLICATE of bug 205277

Status

--
critical
VERIFIED DUPLICATE of bug 205277
16 years ago
14 years ago

People

(Reporter: matthias, Assigned: ssu0262)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4/mozilla-win32-1.4-installer.exe

after installing, execution of mozilla.exe produces crash(mozilla doesn't 
start at all). i updated ati driver and disabled antivirus.

Reproducible: Always

Steps to Reproduce:
1.run win32 installer over existing mozilla 1.3.1, in same directory
2.when installer finished, it tries to execute mozilla.exe
3.and then comes no mozilla...
4.every try to execute mozilla.exe leads to another crash

Actual Results:  
no starting up of mozilla.

Expected Results:  
starting up

xpcom.dll
see bug nr. 205277, seems to be same problem in 1.4b
(Reporter)

Comment 1

16 years ago
Created attachment 126933 [details]
this is the error report windows xp produces and you could send to micrsosoft.

don't know if it helps

Comment 2

16 years ago
1) Never overwrite a previous -> all release notes said for windows : install in
an empty directory.
2) Doing an overwrite installation -> bug is INVALID
3) Duplicate of 195600 = "browser crashes on startup after install and after xpi
install. Installation of 1.4 fails"

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 205277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

16 years ago
i'm sorry for commiting a duplicate bug. 
i could successfully run mozilla 1.4, after installing it in a different folder
than mozilla 1.3.1 installation.

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.