detect textmode and warn about it (gcc under win32)

RESOLVED DUPLICATE of bug 203443

Status

SeaMonkey
Build Config
RESOLVED DUPLICATE of bug 203443
15 years ago
13 years ago

People

(Reporter: Henrik Gemal, Assigned: (default assignee for unassigned bugs. does not receive bugmail))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I was trying to build mozilla using gcc, mingw under win32. I installed cygwin
and there I choose MS-DOS as "Default Text File Type". This caused all the icons
not to show since the icons seems to have a wrong newline in them

wouldn't it be possible to detect this and warn about it.

you can detect it by running mount:
if it says "textmode" it's wrong. If it says "binmode" it's good!

Comment 1

15 years ago
Probably related to/dupe of bug 203443.
That sounds like a bug with the icons.  They should be marked as binary files
(-kb) so newlines are not translated.


*** This bug has been marked as a duplicate of 203443 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.