Closed Bug 212378 Opened 19 years ago Closed 19 years ago

"Recipient" column doesn't exist for IMAP folders

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: mohit_aron, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703


When viewing IMAP folders, I'm unable to make Mozilla show the Recipient column
(other columns like "Subject", "Sender", "Date", "Size" can be easily configured
to appear or not appear in the mail window). The "Recipient" column is important 
for the folder that stores copies of outgoing mails as in such a folder the 
"Sender" is always me. I only seem to be having this problem with IMAP folders -
POP folders seem to be ok and I can make the Recipient column appear there.



Reproducible: Always

Steps to Reproduce:
1. Click on some IMAP folder through the Mozilla mail client
2. Try configuring the columns in the top window so as to make "Recipient" appear.


Actual Results:  
I could not make the "Recipient" column appear.

Expected Results:  
It should have allowed me to make the "Recipient" column appear.
dup of bug 36492 (by way of dup bug 107073)

*** This bug has been marked as a duplicate of 36492 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
This bug is not a duplicate of bug 36492. The latter was opened in 2000, while
this bug seems to have been introduced in Mozilla 1.4 (it wasn't there in 
Mozilla 1.3).
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Check to see which folder is pointed to by the setting in MailNews Account
Settings -> (Account) -> Copies & Folders -> "When sending messages,
automatically... Place a copy in:"  That folder should automatically show the
Recipient column instead of the Sender column when you view it in the
threadpane.  Does it?  Does any folder besides drafts show the Recipient column?
 Please report back in the bug.
I'm closing this bug - the problem doesn't seem to happen for me anymore. I don't
quite understand why - I'm still using Mozilla 1.4. Earlier I was using it on
redhat 6, and now I'm using it on redhat 9.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.