Added unwanted .md5 extension to the file to download

VERIFIED DUPLICATE of bug 189598

Status

--
minor
VERIFIED DUPLICATE of bug 189598
15 years ago
14 years ago

People

(Reporter: miguelmingo, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

When trying to download files from some sites, the "Enter the file name to save
to..." dialog automatically add the extension .md5 to the file, in the "Name"
field. In the "Type" field appears "*.md5".

This only happens with some sites, for example, http://db.apache.org/, wich uses
Apache/2.0.47 (Unix) Server.

Reproducible: Always

Steps to Reproduce:
1. Go to http://db.apache.org/builds/torque/release/3.1-alpha2/
2. Click on file torque-3.1-alpha2.zip
3.

Actual Results:  
The dowload file dialog appears, but the file to save is
"torque-3.1-alpha2.zip.md5" instead of "torque-3.1-alpha2.zip"

Expected Results:  
Mozilla shouldn't have changed the extension of the file.

I have tried to reproduce the bug with the same version of Mozilla (1.4) in
Windows 2000 Server, but it works fine on that O.S.

Could it be a problem with my Windows XP Professional (Service Pack 1)?

If that's it, i apologize for my false bug report, i've followed all of the
suggested steps before report it.

Regards.
Please remove the association between application/octet-stream and .md5 in your
helper app preferences.

If there is no such association, please reopen this bug.

*** This bug has been marked as a duplicate of 189598 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.