Ctrl+N doesn't always work

VERIFIED DUPLICATE of bug 9701

Status

SeaMonkey
General
P3
minor
VERIFIED DUPLICATE of bug 9701
19 years ago
14 years ago

People

(Reporter: chuckie, Unassigned)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Here's how to reproduce in windows 95:
1. Open Mozilla (I tried this with the 12/7 build)
2. Before clicking anywhere in the browser, press Ctrl+N (New window)
--Ctrl+N doesn't open a new window--
Now, click either in the web page area, the sidebar or the location bar.
--Ctrl+N opens a new window--(it works correctly)
In the new window click either the Toolbar, Title Bar, OR Menu bar.
--Ctrl+N doesn't open a new window--
Using the menu  (File|New > Navigator Window) works all the time.
I wasn't able to test this in another OS.

Comment 1

19 years ago
Reassigning all of leger's unscreened Browser-General bugs to nobody@mozilla.org
for pre-screening and triage.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
QA Contact: nobody → claudius
Resolution: --- → DUPLICATE

Comment 2

19 years ago
This is a DUP of bug 9701, "nsWebShell Key events not working until focus set in 
window (TAB, PgDn, ALT+, CTRL+)", NEW, M14. Since CTRL+N works once focus is 
set, that is the only remaining issue here, except, possibly the issue described 
in bug 24636, "Can't open New Window while ftp is open".

Tested with: 2000-01-20-08-M13 nightly binary


*** This bug has been marked as a duplicate of 9701 ***

Comment 3

19 years ago
VERIFIED dupe. Thanks sidr. Chuckie see http://www.mozilla.org/qaulity/most-frequent-bugs/ as this probably is THE single most 
frequent bug! Vote for bug 9701 !!!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.