Mozilla will not start after updtae from1.3 to 1.4

RESOLVED DUPLICATE of bug 195600

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 195600
15 years ago
14 years ago

People

(Reporter: John Strube, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624 Netscape/7.1 (ax)

I am un able to start afer installing 1.4. Attempt to start yeild the following
windows error message:
The procedure entry point ??1nsAVLTree@QAE@xz could not be located in the
dynamic link library xpcom.dll

Generates an error log and shuts down program load.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
>nsAVLTree@

Install in a clean and empty directory

-> invalid (caused by third-party addon)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 2

15 years ago
Reopening to dup the bug.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.