The Bookmark Manager shows the favicon, but the size is wrong (32x16 instead of 16x16)

RESOLVED DUPLICATE of bug 199209

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 199209
15 years ago
14 years ago

People

(Reporter: bttb, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Looks like this website has a favicon of the 32x32 resolution. The Bookmark
Manager shows only the upper half, but the full width.

Reproducible: Always

Steps to Reproduce:
1. bookmark http://bootlab.org
2. manage bookmarks
3. now you should see it

Actual Results:  
upper half of icon appears

Expected Results:  
decrease the size of the icon to 16x16

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 199209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.