Mail notification tray icon isn't recreated after Explorer restarts

RESOLVED EXPIRED

Status

RESOLVED EXPIRED
15 years ago
8 years ago

People

(Reporter: jlp.bugs, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
If Windows Explorer crashes and resarts when there is a mail notification icon
in system tray, the icon doesn't come back when taskbar comes back. For more
info on how to correct this see this page:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/shellcc/platform/shell/programmersguide/shell_int/shell_int_programming/taskbar.asp

Reproducable: always

Steps to reproduce:
1. open Mozilla Mail and wait for new email so that the mail notification icon
appears in the tray
2. open Task manager
3. go to Processes tab
4. select explorer.exe
5. click on End Process button
6. click Yes
7. go to File > New Task (Run...)
8. start explorer.exe

Actual results:
The explorer restarts and the taskbar comes back. But notice that mail
notification icon is gone from the system tray

Expected results:
After explorer.exe restarts and recreates the taskbar the mail notification icon
should also be there.
(Reporter)

Comment 1

15 years ago
I forgot to say I'm using Mozilla 2003071808 on Windows XP with SP1 installed.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 171119 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
Hm this has nothing to do with bug 171119. Completely different problems.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

14 years ago
I just tried with Mozilla nightly 2004051709 and this bug is still here :(
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
Status: REOPENED → NEW

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: stephend → search

Comment 5

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED
Assignee: mail → nobody
QA Contact: search → message-display

Comment 6

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago8 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.